Victron multiplus 2

Puuha

Active member
Tab 2 bt ei liene smart kykenevä. Android on muistaakseni max v4.3
Jep, @avensi oli nyt turha ostos tuo TAB 2, sillä Victronin Android-aplikaatio tarvitsee vähintään 5.0 distron Androidista toimiakseen.

Lisäksi rajoittavana tekijänä on myös laitteen rauta. Minimi vaatimus on vähintään ARMv7, x86 tai ARM64bit

Jos siis meinaa Android laitetta käyttää kannattaa aina hankkia mahdollisimman uusi jakelu Anroid-versiosta. Toisin sanottuna mahdollisimman uusi laite aina.

Lisäyksenä: Edes vanhempi versio Victronin-aplikaatiosta ei käy tuohon Tab 2 kanssa sillä siinä on niin vanha Android jakelu.
 
Viimeksi muokattu:

eros

Member
Jep, @avensi oli nyt turha ostos tuo TAB 2, sillä Victronin Android-aplikaatio tarvitsee vähintään 5.0 distron Androidista toimiakseen.

Lisäksi rajoittavana tekijänä on myös laitteen rauta. Minimi vaatimus on vähintään ARMv7, x86 tai ARM64bit

Jos siis meinaa Android laitetta käyttää kannattaa aina hankkia mahdollisimman uusi jakelu Anroid-versiosta. Toisin sanottuna mahdollisimman uusi laite aina.

Lisäyksenä: Edes vanhempi versio Victronin-aplikaatiosta ei käy tuohon Tab 2 kanssa sillä siinä on niin vanha Android jakelu.

tab 2 rauta 32bit: (A9)

ja saa niihin päivitettyä androidinkin:

Että en tiedä onko turha ostos, mutta joutuu puuhaamaan..

T:Eerin
 

Puuha

Active member
tab 2 rauta 32bit: (A9)

ja saa niihin päivitettyä androidinkin:

Että en tiedä onko turha ostos, mutta joutuu puuhaamaan..

T:Eerin
Toki, roottamalla saa tehtyä monelaista. Tosin rauta on edelleen 32bit ja aplikaatio vaatimus on 64bit rauta.
 

Puuha

Active member
Etkö juuri sanonut, että arm7 (=32bit) on ok?

T:Eerin
Kyllä. Googlen play kaupassa oleva versio on 64bit laitteille.

32bit saa ladattua https://www.victronenergy.com/upload/software/VictronConnect-v5.8-armv7.apk tuki löytyy android versioille 4.3 - > 4.4.4

On toinen asia sitten onko Avensiksella riittävästi tukea roottaukseen kun tietotekninen osaaminen ei taida olla ihan huippu mitä tässä vuosien aikana on saanut huomata ja toimiiko tuo vanha ohjelmaversio esimerkiksi Android 6.x?
 

korsteeni

Active member
Jep, @avensi oli nyt turha ostos tuo TAB 2, sillä Victronin Android-aplikaatio tarvitsee vähintään 5.0 distron Androidista toimiakseen.

Lisäksi rajoittavana tekijänä on myös laitteen rauta. Minimi vaatimus on vähintään ARMv7, x86 tai ARM64bit

Jos siis meinaa Android laitetta käyttää kannattaa aina hankkia mahdollisimman uusi jakelu Anroid-versiosta. Toisin sanottuna mahdollisimman uusi laite aina.

Lisäyksenä: Edes vanhempi versio Victronin-aplikaatiosta ei käy tuohon Tab 2 kanssa sillä siinä on niin vanha Android jakelu.
Ei tuolla 5.35 versiollakaan pysty säätämään mitään
 
Ylös