Victron multiplus 2

hemaris

Member
Ihan sama ilmoitus minun Windowsilla kans, yritin asentaa uudestaan ajurit ja ohjelmat mutta jekku saatta olla tietokoneen ikä
Toisaalta se voi olla myös Multi:n omasta ohjelmistosta kiinni, ei pitäisi kun on huomattavasti uudempi kun minun laite?
Victron jälleenmyyjät on joko Turun seudulla tahi Helsingissä: https://www.victronenergy.fi/where-to-buy
Minulla on myös ikivanha PC jossa oli korkeintaan win 7 jolla ajoin tuota VEConfig-ohjelmaa ja siinä se toimi ihan normaalisti, taitaa olla on jo useampi vuosi kun viimeksi tuolla päivitin firmiksen. Ohjelman kotisuvulla mainitaan USB-ajureiden päivityksistä, ja hämärästi muista että jotain tuollaista tarvi tehdä.
Tässä lainaus "To install the MK2-USB / MK3-USB driver on a computer without internet, first download the MK2-USB / MK3-USB driver using VEConfig3 and install it by selecting the menu Special -> USB Drivers. Only afterwards connect the MK2-USB / MK3-USB to your computer for the first time."

Ja sama google kääntäjän kautta "Jos haluat asentaa MK2-USB / MK3-USB-ohjaimen tietokoneelle, jossa ei ole Internetiä, lataa ensin MK2-USB / MK3-USB-ohjain VEConfig3: lla ja asenna se valitsemalla valikko Special -> USB Drivers. Liitä MK2-USB / MK3-USB vasta tämän jälkeen tietokoneeseen ensimmäisen kerran."
 

avensi

Active member
Ihan sama ilmoitus minun Windowsilla kans, yritin asentaa uudestaan ajurit ja ohjelmat mutta jekku saatta olla tietokoneen ikä
Toisaalta se voi olla myös Multi:n omasta ohjelmistosta kiinni, ei pitäisi kun on huomattavasti uudempi kun minun laite?
Victron jälleenmyyjät on joko Turun seudulla tahi Helsingissä: https://www.victronenergy.fi/where-to-buy
Pirkanmaalla tarvista , myyjät ei tie mistään mittään ,eikä apua saa niiltä !

Ei ihme että oon sairaslomalla ja pitkään, kun näitten romujen kanssa pelaa !
Täytyy kattoo koska hermot kestää mennä paikanpäälle kattoon victronin romua !
Laajakaistaa on kun avaa ulko-oven !
 
Viimeksi muokattu:

hemaris

Member

VE Configuration tools for VE.Bus Products​


VictronConnect​


WINDOUSSIIN JA TAPLETTIIN
VE-config - ohjelmaan laitoin kommentin juuri hetki sitten Mekanikerille. Tosin kuvittelin aiemmasta keskustelusta että sinulla olisi se asennettuna.

VictronConnect on minulla pyörinyt tabletissa. En muista että onko tuossa Multi II:ssa wifi-yhteyttä vai pitääkö se liittää verkkopiuhalla kiinni. Itse olen käyttänyt sitä aiemmin VE-direct piuhan kanssa, mutta se liittyy mppt-säätimien päivityksiin - niissä on eri liitin. Eli en ole varma että miten esim tabletilla saa tuohon multiin yhteyden. Itsellä on tosiaan ollut tuo vanha PC ja MK3sovitin+VEConfig ohjelma jolla se onnistui.


Edit. Nähtävästi tuolla VictronConnectillakin ja esim android-tabletilla pitäisi päästä Multiin kiinni. Liittämiseen tarvii vaan useamman piuhan.
Tabletissa ei taida ollanormaalia USB-porttia, eli siihen tarvii jonkinlaisen sovittimen, esim toinen näistä:
1615820201766.png


Tuohon USB-liittimeen sitten MK3-palikka kiinni ja sieltä verkkopiuha joka kytketään Multin porttiin, ja luonnollisesti Multissa pitää olla virrat päällä. Eli näin teoriassa, en ole tätä itse kokeillut mutta näin näytti olevan Victronin opetusvideoilla.
 
Viimeksi muokattu:

avensi

Active member
Yritin pitkästä aikaa asentaa ohjelmaa mutta tähän jäin, kun en tiedä mitä nyt tehdä ? ja hermot meni jälleen jos kesään mennessä, en ole saanu hakkaan lekalla victronin paskaksi ja polta vielä bensalla !Vitun romuja !



aijaa.com

Joo oli, mutta heitin läppärin muut romut ovesta pihalle !Välillä lentää enemmän romua pihalle kun armeija ampuu pateja piipusta !
JA TÄÄ (IMEKEPASKA Lumi, jää ) VIELÄ häirittee pihalla !
 

hemaris

Member
OK, yritin nyt vaan ymmärtää että mitä olet tekemässä jotta voisin vielä kerran yrittää jeesata. Ja ymmärrän senkin että ohjelmien kieli tuottaa sinulle ongelmia - sekin OK ja ratkaistavissa. Ja ymmärrän myös laitteiden ja ohjelmistojen aiheuttaman v*****ksen ja sen että tekee mieli heittää kaikki paskat pihalle, on noita hetkiä ollut aika monta itsellänkin - tosin ei sattumalta Victronin härvelien kanssa.

Mutta on hyvin vaikea antaa mitään selviä kommentteja tai neuvoja jos en ymmärrä että mitä tarkalleen on tapahtumassa ja mitkä laitteet on kytketty milläkin tavoin. Esimerkiksi tuo ruutukaappaus kyllä kertoo yhteysongelmasta, mutta en vieläkään tiedä että onko nuo piuhat kiinni sillä tavalla kuin kysyin aiemmassa viestissä. Ja oletan siis että kyse on tabletista jos se läppäri on jo lentänyt kaaressa ulos - se auttaa jo jonkin verran asennoitumaan tähän:whistle:
 
Viimeksi muokattu:

hemaris

Member
Ohjelmaa yritin asentaa ilman johtoa koneelle ja kuva siihen jäin , mitäs sitten pitäis tehä ?

Onneksi youtubettaja https://www.youtube.com/channel/UCPmKUdp2xX8LNOaRZbLxTYg/videos lohduttaa kun kattoo että ei muillakaan aina mene kuin trömsöössä !
OK,
jo tämä selvensi. Jos sinulla ei ole piuhoja kiinni niin juuri noin tapahtuu. Eli "No devices found" vaan ilmoittaa että ei löydä laitteita. Ihan sama ilmoitus tulee esim minulla jos nyt käynnistän kännykässä olevan VictronConnectin. Laitteet kun on 150 km:n päässä niin ei löydy.

Käsittääkseni Multi2:een ei pääse wifi:n kautta. ihan varma en ole, mutta näin uskon. Siinä ei myöskään ole bluetoothia sisäänrakennettuna. Eli suositan jatkamaan laittamalla nuo kaikki piuhat ja mokkulat kiinni. Ensin tuo USB-adapteri jotta saat siihen MK3-sovittimen. ja siitä verkkopiuha Multiin. Ja multi kiinni akkuihin jotta se saa virtaa ja virta päälle. Itse asiassa varmaan paras laittaa ensin multi päälle ennen kuin yhdistät verkkopiuhaa siihen. Ja varmista että Olet "local" tilassa, siis paikallisyhteys. Tuo VRM toimii muille kuin Multille jos ne on Victronin pilvipalvelussa.

Edit. Ja sen verran lisään että jos haluat vaan testata ohjelmaa niin näpäytä oikeassa yläkulmassa olevaa kolmea viivaa ja otan sen alta "demo library". Sen kautta saa listan ohjelman tukemista laitteista. Inverter/Chargers - menun alta löytyy kaikki Multit, eli pystyt testaamaan ohjemaa ilma tuota piuhojen kytkentää.
 
Viimeksi muokattu:

Mekaniker

Member
Kuten kirjoitin toisessa https://ilmaisenergia.info/foorumi/...mpact-12volt-2000w-toimintojen-opiskelu.2640/
niin vanhan Win7 kanssa piti olla enemmän kun kärsivällinen että VictronConfigure sai asennettua, kokeilin nyt taas iltapäivällä ja toimi ihan hyvin
V-configure pyysi lupaa asentaa USB ajurit ja puolentunnin odottamisen jälkeen yhteys Multi:n alkoi toimia.
Läppäri on vanha EE300 vm 2009? joten pientä ihmettä on tapahtunut;) enkä normaalisti edes viitsi windowsin kanssa pelata...
Että avensi "polttaa päreet" ymmärrän hyvin, liian paljon tietoteknistä osaamista pitää olla että saa kaiken toimimaan
Muuten se kokonaisuus toimii ihan hyvin kun saa alkutaival tietoneen kanssa tehtyä
Valitettavasti on kaksi ohjelmaa, VictronConfigure ja VictronConnect jotka tekee osittain samat muutokset
 

hemaris

Member
Kuten kirjoitin toisessa https://ilmaisenergia.info/foorumi/...mpact-12volt-2000w-toimintojen-opiskelu.2640/
niin vanhan Win7 kanssa piti olla enemmän kun kärsivällinen että VictronConfigure sai asennettua, kokeilin nyt taas iltapäivällä ja toimi ihan hyvin
V-configure pyysi lupaa asentaa USB ajurit ja puolentunnin odottamisen jälkeen yhteys Multi:n alkoi toimia.
Läppäri on vanha EE300 vm 2009? joten pientä ihmettä on tapahtunut;) enkä normaalisti edes viitsi windowsin kanssa pelata...
Että avensi "polttaa päreet" ymmärrän hyvin, liian paljon tietoteknistä osaamista pitää olla että saa kaiken toimimaan
Muuten se kokonaisuus toimii ihan hyvin kun saa alkutaival tietoneen kanssa tehtyä
Valitettavasti on kaksi ohjelmaa, VictronConfigure ja VictronConnect jotka tekee osittain samat muutokset

Hienoa että kuitenkin ratkesi! Vaikka kyllä tuo 30 min odottelu on kyllä vähän ekstremeä ajurien asennuksessa.

Olen nähnyt että tuosta useamman ohjelman sekaannuksesta on mussutettu myös Victronin omalla foorumilla. Vastauksena Victron on selittänyt että ne sattuvat olemaan erillisiä tuotekehityslinjoja joita ei alunperin oltu suunniteltu toimimana keskenään ja esimerkiksi Multille oli vain tuo yksi ohjelma, jota ei myöskään saanut Macille tai muille alustoille. Tuon CCGX-näytön ja näiden uusien bluetoothia tukevien laitteiden myötä tällainen tarve on tullut, ja ilmeisesti Victron on siirtämässä kaikkea ohjattavuutta tuohon VictronConnect-pakettiin mutta ei selvästikään ole saanut urakkaa loppuu.

Toinen normivastaus kaikkeen tähän on aiemmin ollut että "pyydä Victronin kaveri paikalle". Hyvin pitkään omatoimisia harrastajia siedettiin (eli annettiin tunnukset Victron Professionals-portaalin josta sai ladattua uudet firmikset), mutta muuta tukea oli vähemmän tarjolla. Sekin näyttää muuttuneen heidän oman foorumin aloitettua toimintansa, nyt tukea tulee helpommin ja käyttäjien korjausehdotuksia lisätään softan uusiin versiohin.
 

avensi

Active member
Näin käy aina kun sunnuntaina viimeksi ,Uusi cat 41 oli mutta kun en päässyt siitä googletilikyselystä pitemmälle kun ei puhelimessa ollu vaihtoehtoja niin heitin ikkunasta pihalle !
Siis käyttämätön noin 500e puhelin !
Ikinä en hommaa tommosta paskavärkkiä lapsille tarkotettua lelua !
Onneksi näppäin nokia on luotettava !
 

a.karppa

Member
Näin käy aina kun sunnuntaina viimeksi ,Uusi cat 41 oli mutta kun en päässyt siitä googletilikyselystä pitemmälle kun ei puhelimessa ollu vaihtoehtoja niin heitin ikkunasta pihalle !
Siis käyttämätön noin 500e puhelin !
Ikinä en hommaa tommosta paskavärkkiä lapsille tarkotettua lelua !
Onneksi näppäin nokia on luotettava !
Windows 7 :ssa pitää olla myös JÄRJESTELMÄN VALVOJAN oikeudet että voi oikeasti asentaa mitään ajureita yms.
Helpoin tapa klikkaa hiiren oikealla ja valitse suorita järjestelmän valvojana.
Olisko tuosta mahdollisesti apuja?

Toinen vaihtoehto että on kirjautunut sisään järejstelmän valvojana eikä vaan pelkkänä käyttäjänä, jolloin se kysyy järjestelmänvalvojan nimeä ja salasanaa.

Tää ainakin yks mahdollisuus :)
 

avensi

Active member
Kokeilin ja taas epäonnistuin yrityksessä saada ohjelmaa ladattua ja aina jää yhteen laatikkoon yritys eli tähän katoin videon ja tein samalla tavalla mutta ei onnistu
Yritin ladata nämä

VictronConnect​

VE Configuration tools for VE.Bus Products​

Kummassakin tulee kyseinen laatikko aina ja eteen päin ei pääse ?

1616247838517.png
 

korsteeni

Active member
minä en saanut muuten toimimaan kun laitoin rj45>mobilerouter<pc, sinihammas/puhelin ei toiminut victronin palvelimelle
tuolla pystyi tekee conffit jotka palvelin lykkäsi laitteelle joka siitä tiedostosta päivitti ittensä
 

avensi

Active member
Onko kytkennät oikein ? Agrelta victroniin kytketty ac in , sitten kulutus laitteet on ac out 1 , mikä toi ac 2 on ? En ehkä ymmärrä ? Vai pitääkö kytkeä kulutuslaitteet ac2 että alkais lataan akkuja agrella ?



AC-in AC-tulokaapeli on mahdollista liittää riviliittimeen “AC–in”.Vasemmalta oikealle: “N” (nolla, neutraali), “PE” (suojamaa) ja “L” (vaihe) AC-tulo tulee suojata sulakkeen tai magneettisen virtakatkaisijan avulla, jonka nimellisvirta on 32 A (k kVA:n malli) tai 50 A (5 kVA:n malli) tai pienempi, jonka lisäksi kaapelien poikkipinta-ala tulee mitoittaa vastaavasti. •Jos vaihtovirran tulosyöttö on asetettu alhaisemmalle arvolle, sulake tai magneettinen virrankatkaisin tulee mitoittaa pienemmäksi vastaavalla tavalla.•AC-out-1 AC-lähtökaapeli voidaan kytkeä suoraan riviliittimeen ”AC-out”.Vasemmalta oikealle: “N” (neutral), “PE” (earth) and “L” (phase) PowerAssist-toiminnon avulla Multi voi lisätä lähtövirtaan jopa 3 kVA (toisin sanoen 3000 / 230 = 13A) sellaisten jaksojen aikana, jolloin vaaditaan huipputehoa Yhdessä 32A A:n enimmäistulovirran kanssa tämä tarkoittaa sitä, että lähtövirta voi syöttää jopa 32 + 13 = 45 A.Maavuodon virrankatkaisin ja sulake, tai virrankatkaisin, jotka on mitoitettu kestämään odotettua kuormitusta, tulee sisällyttää sarjoihin joissa on lähtövirta, ja kaapelin poikkipinnan tulee olla mitoitettu sen mukaisesti.•AC-out-2 Käytettävissä on toinen lähtö, jonka virransyöttö katkaistaan mikäli järjestelmä siirtyy akkukäyttöön. Tähän liitäntään liitetään ne laitteet, joiden on tarkoitus toimia vain silloin, kun AC-in-1-tulossa on käytettävissä AC-syöttö. Esimerkkejä mainitun tyyppisistä laitteista ovat sähköinen vedenlämmitin tai ilmastointilaite. Lähtöön AC-out-2 liitetyn laitteen virransyöttö kytkeytyy pois päältä välittömästi, kun Multi kytkeytyy akkukäyttöön. Kun AC-in-1-tulon AC-syöttö on palautunut AC-out-2-lähtö kytkeytyy jälleen päälle, mutta vasta noin 2 minuutin viiveen jälkeen. Tämä viive mahdollistaa generaattorin käynnin vakavoitumisen uudelleen päällekytkeytymisen jälkeen
 

avensi

Active member
Voi tietysti olla että ac johdot on väärin ? Mistä näistä tietää ? Täytyy käydä kattomassa viikonlopulla , jos jaksaa keskittyä edes siihen ?
 
Ylös